Windows Update keeps failing. No idea what to do from here – RedFlagDeals.com Forums

Windows Update downloads the Windows 10 Anniversary Update then says it requires a restart but after I restart, nothing changes. It still shows that it\’s downloaded and requires a reboot. I\’ve tried it 50000 times.I tried net stop wuauser and net stop bits then deleting the softwaredistribution folder but all that does it make Windows Update redownload the update which still doesn\’t install after a reboot. I also downloaded the Windows 10 Upgrade Assistant tool which downloads the update and installs up to about 80-90% before giving an error. No clue where to go from here. Someone help me.

You are not the only one. A lot of users out there on the web have not been able to install RS1 for whatever reason, and they are still stuck on build v1511. Honestly if you tried all that and it\’s not going your best option would be to backup whatever you have on their now that\’s important. Like just copy everything over to another drive (pictures, files, etc) then go to the W10 homepage and create the media creation USB tool. It has been updated to RS1 on the build. Download the new ISO and make a bootable USB stick with W10 RS1 v1607 and just cold boot the system, boot from USB, format your system and start fresh. Install programs and drivers over. My desktop was giving me weird issues after I updated to RS1. Just decided to format it with the new ISO and problems went away. It was a pain & annoyance but that\’s what we get for being Microsharts guinea pigs with their \”FREE\” BETA O/S. https://www.microsoft.com/en-ca/softwar … /windows10Click on download tool now. Make a bootable USB

About the Author

Leave a Reply

Your email address will not be published.

You may also like these